kafka-net-core 1.0.1

Kafka .net core client

There is a newer version of this package available.
See the version list below for details.
Install-Package kafka-net-core -Version 1.0.1
dotnet add package kafka-net-core --version 1.0.1
<PackageReference Include="kafka-net-core" Version="1.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add kafka-net-core --version 1.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: kafka-net-core, 1.0.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install kafka-net-core as a Cake Addin
#addin nuget:?package=kafka-net-core&version=1.0.1

// Install kafka-net-core as a Cake Tool
#tool nuget:?package=kafka-net-core&version=1.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETCoreApp 2.1

    • No dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on kafka-net-core:

Package Downloads
EngineFramework
This Framework write for writing service .net core speciality for service that working with queues like kafka and rabbitmq

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.0 78,070 7/26/2019
1.0.3 2,171 4/10/2019
1.0.2 10,852 10/4/2018
1.0.1 436 10/3/2018
1.0.0 448 10/3/2018