adjunct-XUnit.Should.BooleanExtensions 3.0.0

Retired: Will autoupdate to use the XunitShould.Sources package instead.

Install-Package adjunct-XUnit.Should.BooleanExtensions -Version 3.0.0
dotnet add package adjunct-XUnit.Should.BooleanExtensions --version 3.0.0
<PackageReference Include="adjunct-XUnit.Should.BooleanExtensions" Version="3.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add adjunct-XUnit.Should.BooleanExtensions --version 3.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (5)

Showing the top 5 NuGet packages that depend on adjunct-XUnit.Should.BooleanExtensions:

Package Downloads
adjunct-System.IComparableExtensions.Tests
XUnit tests for adjunct-System.IComparableExtensions
adjunct-System.DataStructures.SparsePascalSet.Tests
XUnit tests for adjunct-System.DataStructures.SparsePascalSet
adjunct-System.DataStructures.BinarySearchTree.Tests
XUnit tests for adjunct-System.DataStructures.BinarySearchTree
adjunct-System.DataStructures.AvlTree.Tests
XUnit tests for adjunct-System.DataStructures.AvlTree
adjunct-System.DataStructures.OrderedSet.Tests
XUnit tests for adjunct-System.DataStructures.OrderedSet

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.0.0 1,154 11/6/2013