Twilio.WebApi 1.0.0

.NET Framework 4.5
Install-Package Twilio.WebApi -Version 1.0.0
dotnet add package Twilio.WebApi --version 1.0.0
<PackageReference Include="Twilio.WebApi" Version="1.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Twilio.WebApi --version 1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Twilio.WebApi, 1.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Twilio.WebApi as a Cake Addin
#addin nuget:?package=Twilio.WebApi&version=1.0.0

// Install Twilio.WebApi as a Cake Tool
#tool nuget:?package=Twilio.WebApi&version=1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

(Unofficial) Twilio client library for ASP.NET Web API Projects.  Compatible with Web API 2.

Product Versions
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.0 30,066 3/20/2014

1.0.0 - Initial version based on Twilio 3.1

     This library is not an official Twilio release.  Don’t go to them for support.

     It is meant to be compatible with the Twilio.Mvc library so following their tutorials should work fine.