Stomp.Net 2.4.0

.NET Standard 1.3
Install-Package Stomp.Net -Version 2.4.0
dotnet add package Stomp.Net --version 2.4.0
<PackageReference Include="Stomp.Net" Version="2.4.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Stomp.Net --version 2.4.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Stomp.Net, 2.4.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Stomp.Net as a Cake Addin
#addin nuget:?package=Stomp.Net&version=2.4.0

// Install Stomp.Net as a Cake Tool
#tool nuget:?package=Stomp.Net&version=2.4.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

.Net STOMP client library written in C#.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp1.0 netcoreapp1.1 netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard1.3 netstandard1.4 netstandard1.5 netstandard1.6 netstandard2.0 netstandard2.1
.NET Framework net46 net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen30 tizen40 tizen60
Universal Windows Platform uap uap10.0
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.4.0 252 5/9/2022
2.3.0 5,300 6/18/2021
2.2.0.43 29,940 1/24/2019
2.2.0.42 480 1/24/2019
2.2.0.41 999 9/11/2018
2.2.0.40 686 8/16/2018
2.2.0.39 1,221 6/13/2018
2.2.0.38 1,045 5/31/2018
2.2.0.37 784 5/2/2018
2.2.0.36 702 5/2/2018
2.2.0.35 918 3/19/2018
2.1.0.34 739 3/17/2018
2.0.0.33 679 3/16/2018
1.2.1.29 1,025 2/3/2018
1.2.0.26 738 1/29/2018
1.2.0.25 732 1/19/2018
1.2.0.24 803 11/10/2017
1.2.0.21 1,791 11/7/2017
1.2.0.20 697 11/4/2017
1.2.0.19 652 11/4/2017
1.2.0.18 661 11/4/2017
1.2.0.17 667 11/4/2017
1.2.0.16 661 11/4/2017
1.2.0.15 779 11/4/2017
1.2.0.14 1,218 7/13/2017
1.2.0.13 997 7/12/2017
1.2.0.12 881 6/1/2017
1.2.0.11 794 5/15/2017
1.2.0.8 798 5/12/2017
1.2.0.7 838 5/12/2017
1.2.0.6 784 5/12/2017
1.2.0.5 797 5/12/2017
1.1.43 857 1/13/2017
1.1.4 695 5/12/2017
1.0.42 747 1/13/2017
1.0.41-alpha 659 1/11/2017
1.0.40-alpha 650 1/11/2017
1.0.39-alpha 656 1/11/2017
1.0.38-alpha 653 10/10/2016
1.0.37-alpha 648 10/9/2016
1.0.36-alpha 669 10/2/2016
1.0.35-alpha 653 9/30/2016
1.0.34-alpha 651 9/28/2016
1.0.33-alpha 647 9/28/2016
1.0.32-alpha 658 9/28/2016
1.0.31-alpha 726 9/28/2016
1.0.30-alpha 648 9/28/2016
1.0.29-alpha 676 9/28/2016
1.0.28-alpha 667 9/27/2016
1.0.27-alpha 642 9/27/2016
1.0.26-alpha 679 9/27/2016
1.0.25-alpha 648 9/27/2016
1.0.24-alpha 729 9/27/2016
1.0.23-alpha 694 9/27/2016
1.0.22-alpha 681 9/27/2016
1.0.21-alpha 820 9/26/2016
1.0.20-alpha 646 9/26/2016
1.0.19-alpha 676 9/26/2016
1.0.15-alpha 760 9/26/2016
1.0.14-alpha 659 9/26/2016
1.0.13-alpha 647 9/26/2016
1.0.12-alpha 653 9/26/2016

Improve compatibility with non Apache MQ brokers by dropping support for text-messages (marked as such by the ‘content-length’ header)