Skoggy.Duality.Plugins.LuaScriptPlugin.core 0.0.3

Lua Script Plugin for Duality2D

Install-Package Skoggy.Duality.Plugins.LuaScriptPlugin.core -Version 0.0.3
dotnet add package Skoggy.Duality.Plugins.LuaScriptPlugin.core --version 0.0.3
<PackageReference Include="Skoggy.Duality.Plugins.LuaScriptPlugin.core" Version="0.0.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Skoggy.Duality.Plugins.LuaScriptPlugin.core --version 0.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Skoggy.Duality.Plugins.LuaScriptPlugin.core, 0.0.3"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Skoggy.Duality.Plugins.LuaScriptPlugin.core as a Cake Addin
#addin nuget:?package=Skoggy.Duality.Plugins.LuaScriptPlugin.core&version=0.0.3

// Install Skoggy.Duality.Plugins.LuaScriptPlugin.core as a Cake Tool
#tool nuget:?package=Skoggy.Duality.Plugins.LuaScriptPlugin.core&version=0.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Initial release

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Skoggy.Duality.Plugins.LuaScriptPlugin.core:

Package Downloads
Skoggy.Duality.Editor.Plugins.LuaScriptPlugin.editor
Lua Script Plugin for Duality2D

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
0.0.3 1,035 2/24/2015