Shaman.System.Device 1.0.0-beta-3230

.NET Framework 4.5
This is a prerelease version of Shaman.System.Device.
The owner has unlisted this package. This could mean that the package is deprecated, has security vulnerabilities or shouldn't be used anymore.
dotnet add package Shaman.System.Device --version 1.0.0-beta-3230
NuGet\Install-Package Shaman.System.Device -Version 1.0.0-beta-3230
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Shaman.System.Device" Version="1.0.0-beta-3230" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Shaman.System.Device --version 1.0.0-beta-3230
#r "nuget: Shaman.System.Device, 1.0.0-beta-3230"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Shaman.System.Device as a Cake Addin
#addin nuget:?package=Shaman.System.Device&version=1.0.0-beta-3230&prerelease

// Install Shaman.System.Device as a Cake Tool
#tool nuget:?package=Shaman.System.Device&version=1.0.0-beta-3230&prerelease

Shaman.System.Device

Product Versions
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • .NETFramework 4.5

    • No dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Shaman.System.Device:

Package Downloads
Shaman.Dependencies

Shaman.Dependencies

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated