Rsk.Saml.IdentityServer4 4.1.0 Prefix Reserved

Install-Package Rsk.Saml.IdentityServer4 -Version 4.1.0
dotnet add package Rsk.Saml.IdentityServer4 --version 4.1.0
<PackageReference Include="Rsk.Saml.IdentityServer4" Version="4.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Rsk.Saml.IdentityServer4 --version 4.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Rsk.Saml.IdentityServer4, 4.1.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Rsk.Saml.IdentityServer4 as a Cake Addin
#addin nuget:?package=Rsk.Saml.IdentityServer4&version=4.1.0

// Install Rsk.Saml.IdentityServer4 as a Cake Tool
#tool nuget:?package=Rsk.Saml.IdentityServer4&version=4.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

SAML 2.0 (SAML2P) support for IdentityServer4, providing SAML 2.0 Identity Provider and Service Provider functionality. To purchase a license or get a demo, please contact sales@identityserver.com.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Rsk.Saml.IdentityServer4:

Package Downloads
Rsk.Saml.IdentityServer4.EntityFramework

EntityFramework Core support for Rsk.Saml.IdentityServer4

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
4.1.0 12,683 1/18/2021