Prism.Plugin.Popups.Unity 2.1.0.228

.NET Standard 1.0
Suggested Alternatives

Prism.Plugin.Popups

Additional Details

The container specific package for the Popups Plugin should not be used. You should use Prism.Plugin.Popups instead.

Install-Package Prism.Plugin.Popups.Unity -Version 2.1.0.228
dotnet add package Prism.Plugin.Popups.Unity --version 2.1.0.228
<PackageReference Include="Prism.Plugin.Popups.Unity" Version="2.1.0.228" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Prism.Plugin.Popups.Unity --version 2.1.0.228
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Prism.Plugin.Popups.Unity, 2.1.0.228"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Prism.Plugin.Popups.Unity as a Cake Addin
#addin nuget:?package=Prism.Plugin.Popups.Unity&version=2.1.0.228

// Install Prism.Plugin.Popups.Unity as a Cake Tool
#tool nuget:?package=Prism.Plugin.Popups.Unity&version=2.1.0.228
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

[DEPRECATED] Please use Prism.Plugin.Popups instead. Prism Unity Plugin for Xamarin Forms to provide Popup Navigation

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp1.0 netcoreapp1.1 netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard1.0 netstandard1.1 netstandard1.2 netstandard1.3 netstandard1.4 netstandard1.5 netstandard1.6 netstandard2.0 netstandard2.1
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen30 tizen40 tizen60
Universal Windows Platform uap uap10.0
Windows Phone wp8 wp81 wpa81
Windows Store netcore netcore45 netcore451
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Prism.Plugin.Popups.Unity:

Package Downloads
SheshaMobile.Modules

The modules module contains common functionality shared across multiple modules

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.1.0.228 2,032,282 10/16/2018
2.1.0.182-pre 607 9/23/2018
2.0.0.528-pre 1,057 4/2/2018
2.0.0-pre6 933 3/12/2018
2.0.0-pre4 1,350 1/5/2018
2.0.0-pre3 2,310 9/22/2017
2.0.0-pre2 926 8/2/2017
2.0.0-pre1 2,310 3/28/2017
1.1.0 5,993 3/26/2017
1.1.0-pre5 1,015 2/27/2017
1.1.0-pre4 761 2/15/2017
1.1.0-pre2 917 1/19/2017
1.1.0-pre1 872 1/17/2017
1.0.1 1,479 10/18/2016
1.0.0 918 10/13/2016
1.0.0-pre1 1,090 9/23/2016

- Targets Prism 7.1
- Targets Rg.Plugins.Popup 1.1.4.154
- Deprecates all container specific packages in favor of abstracted Prism.Plugin.Popups package
- v1 Navigation Extensions `PopupGoBackAsync` & `PushPopupAsync` have been removed in favor of new PopupPage NavigationService
- Adds IContainerRegistry extension to register the PopupPageNavigationService, IPopupNavigation and PopupPageBehaviorFactory