PozitronDev.Validations 1.2.0

Install-Package PozitronDev.Validations -Version 1.2.0
dotnet add package PozitronDev.Validations --version 1.2.0
<PackageReference Include="PozitronDev.Validations" Version="1.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PozitronDev.Validations --version 1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: PozitronDev.Validations, 1.2.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install PozitronDev.Validations as a Cake Addin
#addin nuget:?package=PozitronDev.Validations&version=1.2.0

// Install PozitronDev.Validations as a Cake Tool
#tool nuget:?package=PozitronDev.Validations&version=1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Extensions to System.Object for inline validations against various rules.

  • .NETFramework 4.0

    • No dependencies.
  • .NETFramework 4.5

    • No dependencies.
  • .NETStandard 1.2

  • .NETStandard 2.0

    • No dependencies.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on PozitronDev.Validations:

Package Downloads
PozitronDev.QuerySpecification

Abstract package for building query specifications in your domain model.

PozitronDev.Utils

Utils library containing set of different extensions and helper classes.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.2.0 407 2/15/2021
1.1.0 521 7/9/2020
1.0.0 386 11/28/2019

Updated the NotFound validator.