PagerDutyAPI 1.1.0

.NET Framework 4.5
Install-Package PagerDutyAPI -Version 1.1.0
dotnet add package PagerDutyAPI --version 1.1.0
<PackageReference Include="PagerDutyAPI" Version="1.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PagerDutyAPI --version 1.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: PagerDutyAPI, 1.1.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install PagerDutyAPI as a Cake Addin
#addin nuget:?package=PagerDutyAPI&version=1.1.0

// Install PagerDutyAPI as a Cake Tool
#tool nuget:?package=PagerDutyAPI&version=1.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A client for the PagerDuty Event Integration API for .NET

Product Versions
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on PagerDutyAPI:

Package Downloads
Seq.App.PagerDuty

Create incidents in PagerDuty from Seq entries

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.1.0 38,246 5/6/2015
1.0.0 1,143 4/23/2015

Added support for rich events