MeCab.DotNet 0.0.30

.NET 5.0 .NET Standard 1.3 .NET Framework 2.0
There is a newer version of this package available.
See the version list below for details.
Install-Package MeCab.DotNet -Version 0.0.30
dotnet add package MeCab.DotNet --version 0.0.30
<PackageReference Include="MeCab.DotNet" Version="0.0.30" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add MeCab.DotNet --version 0.0.30
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: MeCab.DotNet, 0.0.30"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install MeCab.DotNet as a Cake Addin
#addin nuget:?package=MeCab.DotNet&version=0.0.30

// Install MeCab.DotNet as a Cake Tool
#tool nuget:?package=MeCab.DotNet&version=0.0.30
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

MeCab.DotNet - Morphological analysis engine for .NET 5, .NET Core 1/2/3 and .NET Frameworks managed library.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp1.0 netcoreapp1.1 netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard1.3 netstandard1.4 netstandard1.5 netstandard1.6 netstandard2.0 netstandard2.1
.NET Framework net20 net35 net35-client net40 net40-client net403 net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen30 tizen40 tizen60
Universal Windows Platform uap uap10.0
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • .NETFramework 2.0

    • No dependencies.
  • .NETFramework 3.5 Client

    • No dependencies.
  • .NETFramework 4.0 Client

    • No dependencies.
  • .NETFramework 4.5

    • No dependencies.
  • .NETStandard 1.3

  • .NETStandard 2.0

    • No dependencies.
  • .NETStandard 2.1

    • No dependencies.
  • net5.0

    • No dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on MeCab.DotNet:

Package Downloads
VeParse.DotNet

A linguistic framework for anyone. No degree required. Read all about it on https://github.com/Kimtaro/ve

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on MeCab.DotNet:

Repository Stars
hanmin0822/MisakaTranslator
御坂翻译器—Galgame/文字游戏/漫画多语种实时机翻工具
Version Downloads Last updated
0.0.40 5,136 3/1/2021
0.0.30 6,108 11/22/2020
0.0.26 2,023 10/9/2019
0.0.19 297 10/6/2019
0.0.16 312 10/4/2019
0.0.13 334 10/4/2019

Merge branch 'fix-ref-dict'