LunarParser 1.1.5

.NET Standard 1.3 .NET Framework 4.5
Install-Package LunarParser -Version 1.1.5
dotnet add package LunarParser --version 1.1.5
<PackageReference Include="LunarParser" Version="1.1.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add LunarParser --version 1.1.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: LunarParser, 1.1.5"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install LunarParser as a Cake Addin
#addin nuget:?package=LunarParser&version=1.1.5

// Install LunarParser as a Cake Tool
#tool nuget:?package=LunarParser&version=1.1.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Read data from strings in XML/JSON/YAML/CSV formats into a tree structure.
Create data nodes manually and serialize it back to those formats.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp1.0 netcoreapp1.1 netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard1.3 netstandard1.4 netstandard1.5 netstandard1.6 netstandard2.0 netstandard2.1
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen30 tizen40 tizen60
Universal Windows Platform uap uap10.0
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • .NETFramework 4.5

    • No dependencies.
  • .NETFramework 4.6.1

    • No dependencies.
  • .NETFramework 4.7.1

    • No dependencies.
  • .NETStandard 1.3

NuGet packages (5)

Showing the top 5 NuGet packages that depend on LunarParser:

Package Downloads
NeoLux

NEO lightwallet / blockchain API for C#. Allows you to interact with smart contracts in the NEO blockchain.

SynkServer

HTTP server with minimal dependencies

NEO.Emulator

NEO smart contract / blockchain emulator.

Solarl.Neo.Emulator

SolarLab Neo.Emulator

CronLux

Cron lightwallet / blockchain API for C#. Allows you to interact with smart contracts in the CRON blockchain.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.1.5 3,020 11/27/2018
1.1.4 1,389 11/3/2018
1.1.2 4,366 9/4/2018
1.1.1 882 9/4/2018
1.1.0 1,723 7/24/2018
1.0.34 1,535 6/8/2018
1.0.33 2,809 4/24/2018
1.0.32 1,592 4/4/2018
1.0.31 1,442 3/26/2018
1.0.30 1,803 2/16/2018
1.0.29 1,621 1/15/2018
1.0.28 1,906 1/4/2018
1.0.27 1,089 1/4/2018
1.0.26 1,067 12/30/2017
1.0.25 1,459 12/30/2017
1.0.24 1,145 12/25/2017
1.0.23 1,471 12/16/2017
1.0.22 1,424 12/12/2017
1.0.21 1,123 12/11/2017
1.0.20 1,151 12/8/2017
1.0.19 1,149 12/7/2017
1.0.18 1,155 11/26/2017
1.0.17 2,041 11/13/2017
1.0.16 1,393 11/10/2017
1.0.15 1,370 11/9/2017
1.0.14 1,581 11/1/2017
1.0.13 1,296 10/30/2017
1.0.12 1,407 10/30/2017
1.0.11 1,339 10/29/2017
1.0.10 1,056 10/28/2017
1.0.9 1,080 10/27/2017
1.0.8 1,089 10/24/2017
1.0.7 1,046 10/23/2017
1.0.6 1,128 10/22/2017
1.0.5 1,053 10/22/2017
1.0.4 1,073 10/22/2017
1.0.3 990 10/18/2017
1.0.2 995 10/16/2017
1.0.1 989 10/16/2017
1.0.0 1,075 10/16/2017