Komodo 1.3.0

Install-Package Komodo -Version 1.3.0
dotnet add package Komodo --version 1.3.0
<PackageReference Include="Komodo" Version="1.3.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Komodo --version 1.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Komodo, 1.3.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Komodo as a Cake Addin
#addin nuget:?package=Komodo&version=1.3.0

// Install Komodo as a Cake Tool
#tool nuget:?package=Komodo&version=1.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Komodo

Important Links

TODO: Everything else

Linux

Caveats

If running in a Linux version which says it does not support GLSL 3.30, set these two environment variables which will tell the drivers to use a compatibility mode. This can also be done in code I believe but have not yet looked into both detection of the available GLSL versions and how best to handle use of compatibility modes.

export MESA_GL_VERSION_OVERRIDE=3.3
export MESA_GLSL_VERSION_OVERRIDE=330

References

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.3.0 223 4/20/2020
1.2.2 189 4/19/2020
1.2.1 211 4/16/2020
1.2.0 189 4/16/2020
1.1.3 235 4/8/2020
1.1.2 200 3/31/2020
1.1.1 199 3/29/2020
1.1.0 199 3/27/2020
1.0.11 210 3/27/2020
1.0.10 231 3/25/2020
1.0.9 196 3/25/2020
1.0.8 186 3/25/2020
1.0.7 187 3/25/2020
1.0.6 237 3/25/2020
0.0.0.1279941287 97 9/27/2021
0.0.0.1279940420 95 9/27/2021
0.0.0.36 82 10/13/2021
0.0.0.35 84 10/13/2021
0.0.0.34 63 9/27/2021
0.0.0.33 67 9/27/2021
0.0.0.32 91 9/27/2021
0.0.0.1 201 9/25/2021
0.0.0-c4f34c977368a43eccefa... 94 9/27/2021