Joveler.ZLibWrapper 1.3.1

.NET Framework 4.5
Install-Package Joveler.ZLibWrapper -Version 1.3.1
dotnet add package Joveler.ZLibWrapper --version 1.3.1
<PackageReference Include="Joveler.ZLibWrapper" Version="1.3.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Joveler.ZLibWrapper --version 1.3.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Joveler.ZLibWrapper, 1.3.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Joveler.ZLibWrapper as a Cake Addin
#addin nuget:?package=Joveler.ZLibWrapper&version=1.3.1

// Install Joveler.ZLibWrapper as a Cake Tool
#tool nuget:?package=Joveler.ZLibWrapper&version=1.3.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

No longer actively maintained, migrated to Joveler.Compression.ZLib.

Usage

Please refer to this document.

Tested zlib Versions

  • 1.2.11 (Included)

Targeted .Net Platforms

  • .Net Framework 4.5

If you need to support Linux or .Net Standard, use Joveler.Compression.ZLib.

Product Versions
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • .NETFramework 4.5

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.3.1 1,321 9/6/2018
1.3.0 1,025 5/22/2018
1.2.0 1,342 1/20/2018
1.1.0 1,227 10/4/2017
1.0.0 892 10/3/2017

- Use 64K for default buffer size