DotNext.Unsafe 2.11.0

Rich data types to work with unmanaged memory in CLS-compliant way

Install-Package DotNext.Unsafe -Version 2.11.0
dotnet add package DotNext.Unsafe --version 2.11.0
<PackageReference Include="DotNext.Unsafe" Version="2.11.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DotNext.Unsafe --version 2.11.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://github.com/sakno/dotNext/blob/master/CHANGELOG.md

  • .NETStandard 2.1

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.11.0 47 11/1/2020
2.10.1 55 9/29/2020
2.7.6 178 8/16/2020
2.7.1 181 7/13/2020
2.7.0 113 7/11/2020
2.6.1 71 7/9/2020
2.6.0 121 6/14/2020
2.4.0 136 5/17/2020
2.3.0 109 4/23/2020
2.2.0 151 3/8/2020
2.0.0 244 1/31/2020
1.2.10 1,563 12/5/2019
1.2.9 134 12/4/2019
1.2.6 132 11/24/2019
1.2.4 138 11/15/2019
1.2.3 132 11/11/2019
1.2.0 133 10/30/2019
1.1.0 150 10/11/2019
1.0.1 142 10/2/2019
1.0.0 154 10/1/2019
0.14.0 155 8/31/2019
0.13.0 165 8/20/2019
0.12.0 162 8/18/2019
0.11.1 179 7/13/2019
0.11.0 183 7/10/2019
0.10.0 222 5/19/2019
0.9.0 205 5/13/2019
0.8.0 230 5/3/2019
0.6.0 218 4/18/2019
0.5.0 244 4/10/2019
0.3.0 212 3/23/2019
0.2.0 227 3/22/2019