BundleTransformer.Csso 1.12.44 The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org. Prefix Reserved

.NET Framework 4.0
Install-Package BundleTransformer.Csso -Version 1.12.44
dotnet add package BundleTransformer.Csso --version 1.12.44
<PackageReference Include="BundleTransformer.Csso" Version="1.12.44" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add BundleTransformer.Csso --version 1.12.44
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: BundleTransformer.Csso, 1.12.44"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install BundleTransformer.Csso as a Cake Addin
#addin nuget:?package=BundleTransformer.Csso&version=1.12.44

// Install BundleTransformer.Csso as a Cake Tool
#tool nuget:?package=BundleTransformer.Csso&version=1.12.44
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

BundleTransformer.Csso contains one minifier-adapter for minification of CSS code - `KryzhanovskyCssMinifier`. `KryzhanovskyCssMinifier` is based on the Sergey Kryzhanovsky's CSSO (https://github.com/css/csso) version 3.2.0.

As a JS engine is used the JavaScript Engine Switcher library (https://github.com/Taritsyn/JavaScriptEngineSwitcher). For correct working of this module, you need to install one of the following NuGet packages: JavaScriptEngineSwitcher.Msie (only in the Chakra JsRT modes), JavaScriptEngineSwitcher.V8 or JavaScriptEngineSwitcher.ChakraCore.

Product Versions
.NET Framework net40 net403 net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.12.44 172 12/29/2021
1.12.0 3,970 7/15/2019
1.10.0 4,465 12/26/2018
1.10.0-beta1 505 12/10/2018
1.9.175 1,855 9/24/2017
1.9.168 844 8/4/2017
1.9.160 851 6/15/2017
1.9.144 998 1/8/2017
1.9.138 1,109 12/10/2016
1.9.130 882 10/25/2016
1.9.122 1,267 9/19/2016
1.9.122-beta1 1,071 9/17/2016
1.9.122-alpha1 733 8/23/2016
1.9.117 1,425 7/28/2016
1.9.114 894 6/30/2016
1.9.108 906 5/11/2016
1.9.100 926 4/7/2016
1.9.99 899 4/5/2016
1.9.97 873 3/26/2016
1.9.94 883 3/17/2016
1.9.93 941 3/11/2016
1.9.92 855 3/8/2016
1.9.92-beta1 745 3/2/2016
1.9.92-alpha4 763 1/29/2016
1.9.92-alpha3 767 1/26/2016
1.9.92-alpha2 751 1/21/2016
1.9.88 983 12/10/2015
1.9.87 1,009 12/8/2015
1.9.82 1,010 11/12/2015
1.9.80 972 10/21/2015
1.9.79 891 10/19/2015
1.9.77 1,201 10/8/2015
1.9.52 1,621 3/30/2015
1.9.34 13,088 12/19/2014
1.9.29 1,715 11/17/2014
1.9.25 1,086 10/14/2014
1.9.14 1,172 8/11/2014
1.9.13 980 8/7/2014
1.9.1 1,360 6/25/2014
1.9.0 1,165 6/23/2014
1.9.0-Beta3 933 6/21/2014
1.9.0-Beta1 858 6/13/2014
1.8.30 1,170 4/28/2014
1.8.29 1,252 4/10/2014
1.8.23 1,091 2/21/2014
1.8.22 1,158 2/11/2014
1.8.20 1,003 2/4/2014
1.8.18 1,020 1/22/2014
1.8.13 1,131 11/25/2013
1.8.12 1,054 11/24/2013
1.8.11 1,044 11/7/2013
1.8.7 1,091 10/16/2013
1.8.2 1,065 9/10/2013
1.8.0 1,014 9/5/2013
1.7.27 1,046 8/26/2013
1.7.21 1,125 8/4/2013
1.7.16 1,309 7/11/2013
1.7.9-Beta1 976 5/27/2013
1.7.7-Beta1 925 5/3/2013
1.7.0-Beta1 914 3/19/2013
1.6.26 1,225 5/28/2013
1.6.25 1,294 5/13/2013
1.6.13 1,466 12/4/2012
1.6.12 1,305 11/27/2012
1.6.11 1,393 11/22/2012
1.6.10 1,352 11/17/2012

Fixed a concurrency errors that occur during initialization.