Bluetopo.Util.Ioc 2.0.17.1102

.NET Framework 4.5
Install-Package Bluetopo.Util.Ioc -Version 2.0.17.1102
dotnet add package Bluetopo.Util.Ioc --version 2.0.17.1102
<PackageReference Include="Bluetopo.Util.Ioc" Version="2.0.17.1102" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Bluetopo.Util.Ioc --version 2.0.17.1102
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Bluetopo.Util.Ioc, 2.0.17.1102"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Bluetopo.Util.Ioc as a Cake Addin
#addin nuget:?package=Bluetopo.Util.Ioc&version=2.0.17.1102

// Install Bluetopo.Util.Ioc as a Cake Tool
#tool nuget:?package=Bluetopo.Util.Ioc&version=2.0.17.1102
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

UnityIoc封装

Product Versions
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Bluetopo.Util.Ioc:

Package Downloads
Bluetopo.Data.Repository

数据库适配

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.17.1102 972 11/2/2017
2.0.17.1101 817 11/1/2017
1.0.17.1031 1,165 10/31/2017
1.0.0.1 810 10/30/2017
1.0.0 896 6/23/2017

优化更新