Albelli.Lambda.Templates.Core 0.1.1-b.12

.NET Core 3.1
This is a prerelease version of Albelli.Lambda.Templates.Core.
dotnet add package Albelli.Lambda.Templates.Core --version 0.1.1-b.12
NuGet\Install-Package Albelli.Lambda.Templates.Core -Version 0.1.1-b.12
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Albelli.Lambda.Templates.Core" Version="0.1.1-b.12" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Albelli.Lambda.Templates.Core --version 0.1.1-b.12
#r "nuget: Albelli.Lambda.Templates.Core, 0.1.1-b.12"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Albelli.Lambda.Templates.Core as a Cake Addin
#addin nuget:?package=Albelli.Lambda.Templates.Core&version=0.1.1-b.12&prerelease

// Install Albelli.Lambda.Templates.Core as a Cake Tool
#tool nuget:?package=Albelli.Lambda.Templates.Core&version=0.1.1-b.12&prerelease

A structured template to create AWS Lambda in C#. It supports ASP.NET Core project pipeline, but can handle any AWS lambda input

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows net7.0 net7.0-android net7.0-ios net7.0-maccatalyst net7.0-macos net7.0-tvos net7.0-windows
.NET Core netcoreapp3.1
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Albelli.Lambda.Templates.Core:

Package Downloads
Albelli.Lambda.Templates.Sns

Extension to Albelli.Lambda.Templates.Core to better support AWS Lambda functions that respond to SNS messages.

Albelli.Lambda.Templates.Sqs

Extension to Albelli.Lambda.Templates.Core to better support AWS Lambda functions that respond to SQS messages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.1.1-b.12 307 1/26/2021
0.1.1-b.11 133 1/26/2021
0.1.1-b.10 132 1/26/2021
0.1.1-b.9 136 1/26/2021
0.1.1-b.8 135 1/26/2021
0.1.1-b.7 144 1/26/2021
0.1.0-b0003 1,883 1/25/2021